Support > Forums > OpenBots Studio > Getting Error in opening commands

Getting Error in opening commands

latha lenkalapelli

  • Reporter
  • Calender Icon July 02,2021 at 8:18 AM

Hi ,

I updated OpenBots studio to 1.4.0 to 1.5.1, Am getting below error if I open commands, The commands related to server opening properly. I uninstalled 1.5.1 , and installed 1.5.0 commands opened properly , and worked on the same day . And the next day I got same Error while opening commands .Please help in resolving this error.

Error: System.MissingMethodException Method not found: 'System.Collection.Generis.List'1<System.Windows.Forms.Control> OpenBots.Core.Infrastructure.ICommandControls.CreateDefaultInutGroupFor(System.String,OpenBots.Core.Command.ScriptCommand,OpenBots.core.Infrastructure.IfrmCommandEditor,Int32,Int32)'.

Thanks

This forum has 182 topics, 482 replies, and was last updated 8 days ago by Nataly Alvarado

latha lenkalapelli

  • Participant
  • Calender Icon July 07,2021 at 10:14 AM

Hi @NatalyAlvarado, Thanks for the respnose ! No problem when creating New projects. For existing projects I updated the code according to the New Version . It is working when I updated on same day . If I open Studio the next day same error coming for the commands. Again I have to reupdate ....,Is there any permanent solution .

Thanks Latha

Nataly Alvarado

  • Participant
  • Calender Icon July 06,2021 at 3:43 PM

Hello Latha,

does the error message appear when opening an existing project that was built on a previous version? or does it appear when creating new projects as well?

You are not authorized to reply, please click here to login and add your reply to this topic.